Intermittent Service: Mastodon

Minor Incident Mastodon
2020-05-22 18:37 CDT · 54 minutes

Update

Resolved

Mastodon service is stable again.

November 4, 2021 · 10:24 CDT
Issue

Intermittent Service: Mastodon

What?

Mastodon may be intermittently unavailable for some users.

When?

Starting around 6:37PM CST on Friday, May 22nd. An update will be posted when the service is stable again.

Why?

An unusually high volume of background jobs requiring significant resources need to be processed by the server. This should be temporary.

November 4, 2021 · 10:24 CDT

← Back