Mastodon update from 2019-08-26 00:00 CDT to 2019-08-26 01:15 CDT

Scheduled Maintenance Mastodon
2019-08-26 00:00 CDT · 1 hour, 15 minutes

Update

Update

Mastodon is back online! Please let me know if you have any issues.

August 26, 2019 · 01:10 CDT
Update

Restarting Mastodon.

August 26, 2019 · 01:00 CDT
Update

Precompiling assets.

August 26, 2019 · 00:53 CDT
Update

Updating dependencies.

August 26, 2019 · 00:51 CDT
Update

The maintenance window is being extended to 1:15 AM.

August 26, 2019 · 00:46 CDT
Scheduled

Mastodon Update

What?

Mastodon will be temporarily unavailable.

When?

Between 12:00 AM and 1:00 AM on Monday, August 26th

Why?

A new version of Mastodon has been released. The instance will be updated to this latest version.

August 23, 2019 · 12:37 CDT

← Back