Maintenance: Server Updates from 2021-05-24 06:30 CDT to 2021-05-24 08:45 CDT

Scheduled Maintenance Main Site Searx Gitea Mastodon Web Interface Streaming Media ActivityPub Federation Matrix Riot/Element Text VoIP Media Integrations Matrix Federation Mail Roundcube IMAP/POP3 SMTP
2021-05-24 06:30 CDT · 2 hours, 15 minutes

Update

Update

Extending maintenance period by 15 minutes.

November 4, 2021 · 10:25 CDT
Update

Bringing services back up.

November 4, 2021 · 10:25 CDT
Update

Applying updates.

November 4, 2021 · 10:25 CDT
Update

Bringing services down.

November 4, 2021 · 10:25 CDT
Scheduled

Maintenance: Rescheduled Due to Ongoing Activity

What?

All services will be temporarily unavailable.

When?

Between 1:00 6:30 AM CDT and 3:00 8:30 AM CDT on Monday, May 24th. More or less time may be needed depending on circumstances. Scheduled window may change again.

Why?

A physical server must reboot to apply essential software updates.

November 4, 2021 · 10:25 CDT

← Back