Maintenance: Matrix Migration from 2021-07-30 01:30 CDT to 2021-07-30 02:38 CDT

Scheduled Maintenance Matrix Text VoIP Media Integrations Matrix Federation
2021-07-30 01:30 CDT · 1 hour, 8 minutes

Update

Update

Server appears to have finished catching up. Closing maintenance window.

November 4, 2021 · 10:25 CDT
Monitoring

Services are back online! Will be monitoring until federation catch-up finishes.

November 4, 2021 · 10:25 CDT
Update

Updating packages to resolve error.

November 4, 2021 · 10:25 CDT
Update

Troubleshooting an application error.

November 4, 2021 · 10:25 CDT
Update

Bringing services back online. Things might get a little bumpy, but stay calm!

November 4, 2021 · 10:25 CDT
Update

Copying configuration

November 4, 2021 · 10:25 CDT
Update

Export ETA is 20 minutes.

November 4, 2021 · 10:25 CDT
Update

Exporting virtual disks.

November 4, 2021 · 10:25 CDT
Update

Taking services offline now!

Tonight’s accompanying theme will be: https://www.youtube.com/watch?v=zX0shXoQ5EE

November 4, 2021 · 10:25 CDT
Scheduled

Maintenance: Matrix Migration

What?

Matrix services will be temporarily unavailable.

When?

Between 1:30 AM CDT and 3:30 AM CDT on Friday, July 30th. More or less time may be needed depending on circumstances.

Why?

The Matrix services are being migrated to new server hardware. The services must be offline for the duration of the migration to maintain consistency

November 4, 2021 · 10:25 CDT

← Back