Maintenance: Mastodon Migration from 2021-07-30 03:00 CDT to 2021-07-30 03:53 CDT

Scheduled Maintenance Mastodon Web Interface Streaming Media ActivityPub Federation
2021-07-30 03:00 CDT · 53 minutes

Update

Update

Migration successful. Closing maintenance window.

November 4, 2021 · 10:25 CDT
Update

Bringing services back online!

November 4, 2021 · 10:25 CDT
Monitoring

Export ETA is 40 minutes

November 4, 2021 · 10:25 CDT
Update

Exporting virtual disks.

November 4, 2021 · 10:25 CDT
Update

Taking services offline now!

Let’s continue the theme by putting this one on loop: https://www.youtube.com/watch?v=eNZ9Od1jQ4Q

November 4, 2021 · 10:25 CDT
Scheduled

Maintenance: Mastodon Migration

What?

Mastodon will be temporarily unavailable.

When?

Between 3:00 AM CDT and 4:30 AM CDT on Friday, July 30th. More or less time may be needed depending on circumstances.

Why?

Mastodon services are being migrated to new server hardware. The services must remain offline during the migration to maintain consistency.

November 4, 2021 · 10:25 CDT

← Back