Outage: Matrix

Minor Incident Matrix Text VoIP Integrations Matrix Federation
2021-08-16 08:55 CDT · 1 hour, 21 minutes

Update

Resolved

Server appears caught up. Marking incident as resolved.

November 4, 2021 · 10:25 CDT
Monitoring

Matrix services are back online! Monitoring until the server has caught up to the network.

November 4, 2021 · 10:25 CDT
Update

Database check complete. Bringing services back online.

November 4, 2021 · 10:25 CDT
Update

Database has been copied. Checking database health and consistency.

ETA 10 minutes

November 4, 2021 · 10:25 CDT
Update

The disk which the Matrix server database is stored on became unresponsive temporarily. The disk reported no errors, but out of an abundance of caution the database is being moved to a new disk.

ETA 20 minutes.

November 4, 2021 · 10:25 CDT
Issue

Outage: Matrix

What?

Matrix services are temporarily unavailable

Why?

More info on the way

November 4, 2021 · 10:25 CDT

← Back