Outage: Local Power Failure

Major Incident Main Site Searx Gitea Mastodon Web Interface Streaming Media ActivityPub Federation Matrix Riot/Element Text VoIP Media Integrations Matrix Federation Mail Roundcube IMAP/POP3 SMTP
2021-08-17 17:18 CDT · 1 hour, 26 minutes

Update

Resolved

All public services are back online. Marking as resolved.

November 4, 2021 · 10:25 CDT
Update

Local power has been restored. Bringing services back online.

November 4, 2021 · 10:25 CDT
Issue

Outage: Local Power Failure

What?

All services are temporarily unavailable.

When?

Beginning around 5:18 PM CDT on Tuesday, August 17th The duration of the outage is not known.

Why?

Local utility power failed around 3 minutes after 5 PM. The servers had to be shutdown approximately 15 minutes later due to battery backup power being exhausted.

November 4, 2021 · 10:25 CDT

← Back