Maintenance: Media Migration from 2021-09-13 02:00 CDT to 2021-09-13 14:30 CDT

Scheduled Maintenance Mastodon Media Matrix Media
2021-09-13 02:00 CDT · 12 hours, 30 minutes

Update

Monitoring

Matrix and Mastodon media are both back online. Monitoring while the Mastodon server catches up with the network.

September 13, 2021 · 14:14 CDT
Update

Matrix media should be back online soon. Mastodon will take an unknown amount of additional time.

September 13, 2021 · 12:44 CDT
Update

Media migration is taking longer than expected. Extending maintenance window to 12:00 PM CST

September 13, 2021 · 09:59 CDT
Monitoring

Extending maintenance window to 10:00 AM CST

September 13, 2021 · 04:54 CDT
Scheduled

Media Migration

What?

Matrix media and Mastodon media will be temporarily unavailable.

When?

Between 2:00 AM CDT and 8:00 AM CDT on Monday, September 13th. More or less time may be needed depending on circumstances.

Why?

Media for Matrix and Mastodon is currently stored on non-redundant storage. It will be migrated to new storage which is both redundant and much faster. Performance under load should increase significantly and the chance of data loss between backups will be greatly reduced after the migration is complete.

September 11, 2021 · 03:25 CDT

← Back