Outage:Searx

Minor Incident Searx
2022-06-26 04:22 CDT · 16 hours, 52 minutes

Update

Resolved

Back online

June 26, 2022 · 21:14 CDT
Issue

Outage: Searx

What?

Searx is temporarily unavailable

When?

Beginning around 9:20 AM CDT on Sunday, June 26th.

Why?

Details on the way

June 26, 2022 · 11:26 CDT

← Back