Outage: All services

Major Incident Main Site Searx Gitea Mastodon Web Interface Streaming Media ActivityPub Federation Matrix Riot/Element Text VoIP Media Integrations Matrix Federation Mail Roundcube IMAP/POP3 SMTP
2022-07-07 03:11 CDT · 20 minutes

Update

Resolved

Local ISP service restored. All services are back online! Any further disruptions will be reflected in new status updates.

July 7, 2022 · 03:31 CDT
Issue

ISP Failure

What?

All services are temporarily unavailable.

When?

Beginning around 3:11AM CDT on Thursday, July 7th.

Why?

Local ISP failure. An ETA of 6:00AM CDT was given.

July 7, 2022 · 03:20 CDT

← Back