Outage: Searx

Minor Incident Searx
2022-07-29 00:24 CDT · 1 day, 16 hours, 22 minutes

Update

Resolved

Local network configuration has been updated to allow DNS names to resolve correctly.

July 30, 2022 · 16:46 CDT
Issue

Outage: Searx

What?

Searx is temporary unavailable

When?

Beginning around 12:24 AM CDT on Friday, July 29th. Restoration ETA not available at this time.

Why?

The Searx server is currently unable to resolve DNS names due to a local network configuration change.

July 29, 2022 · 13:18 CDT

← Back