Outage: All Services

Major Incident Main Site Searx Gitea Mastodon Web Interface Streaming Media ActivityPub Federation Matrix Riot/Element Text VoIP Media Integrations Matrix Federation Mail Roundcube IMAP/POP3 SMTP
2022-08-15 13:11 CDT · 2 hours, 34 minutes

Update

Resolved

All services are back online!

August 15, 2022 · 15:45 CDT
Update

Local utility power restored. Bringing services back online.

August 15, 2022 · 14:21 CDT
Issue

Utility Power Failure

What?

All services are temporarily unavailable.

When?

Beginning around 1:11 PM CDT on Monday, August 15th. A restoration ETA is not available at this time.

Why?

Local utility power failed for longer than reserve power could sustain services. All services were shutdown safely before reserve power was exhausted.

August 15, 2022 · 13:18 CDT

← Back