Outage: Local Power Failure

Major Incident Main Site Searx Gitea Mastodon Web Interface Streaming Media ActivityPub Federation Matrix Riot/Element Text VoIP Media Integrations Matrix Federation Mail Roundcube IMAP/POP3 SMTP
2022-08-19 09:55 CDT · 1 hour, 53 minutes

Update

Issue

Utility Power Failure

What?

All services are temporarily unavailable.

When?

Beginning around 9:55 AM CDT on Friday, August 19th. A restoration ETA is not available at this time.

Why?

Local utility power failed for longer than reserve power could sustain services. All services were shutdown safely before reserve power was exhausted.

October 12, 2022 · 17:10 CDT
Resolved

All services are back online!

August 21, 2022 · 11:48 CDT
Update

Power has been restored. Services are being brought back online now!

August 21, 2022 · 11:32 CDT

← Back